OpenGL

You need OpenGL 3.0 or newer. To check you can issue the following command

$ glxinfo | grep "OpenGL version"
OpenGL version string: 3.0 Mesa 10.1.3

If glxinfo reports a version <3.0, you can force the use of the software rasterizer by setting the following env variable (assuming you have an up-to-date version of Mesa >=10.5.X)

LIBGL_ALWAYS_SOFTWARE=1

dlib

May need the following symlinks in the Qt installation. If libQt5 can't find these libraries

libicui18n.so -> libicui18n.so.56
libicuuc.so -> libicuuc.so.56
libicudata.so -> libicudata.so.56

-- JohnIdarraga - 2016-01-28

Topic revision: r2 - 2016-08-19 - JohnIdarraga
 
This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback